TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG PHẦN MỀM IDM

LỜI NÓI ĐẦU

Internet là sân chơi điện tử nơi hàng triệu người lui tới mỗi ngày, nơi rất nhiều thông tin được trao đổi, lưu trữ!

Mọi người đều có thể tìm ra thông tin cần thiết nếu biết cách

Bạn quên một đoạn lời trong bài ca ưa thích? Cần công thức nấu một món đặc biệt trong thời gian ngắn? Muốn biết các rạp hôm nay chiếu phim gì? Trước khi có Internet, việc tìm ra câu trả lời cho những yêu cầu thông tin thường nhật như vậy đòi hỏi phải lùng sục hàng đống sách tham khảo, tìm lại vô số tờ báo hoặc thậm chí là một cuộc hành trình dài trong những thư viện lớn mà cũng chưa biết chắc có tìm thấy điều mình muốn hay không. Với sự hiện diện của những công cụ tìm kiếm cực mạnh như Google, người ta có thể thỏa mãn mọi yêu cầu thông tin trong vài giây. Bạn có thể vào Google Help Page để xem hướng dẫn chi tiết hơn và từ đó gọt giũa kỹ năng search và cả một núi thông tin mênh mông trên mạng toàn cầu sẽ nằm trong tầm kiểm soát của các ngón tay bạn.

Mọi người đều có thể tiếp cận những tin tức mới nhất

Nếu muốn biết những gì đang diễn ra ở nửa bên kia trái đất hay ngay trước cửa nhà mình thì Internet giờ đây có thể lập tức cho bạn biết. Trước đây, những tin nóng diễn ra ở thời gian thực (real time) là một “lãnh địa” riêng của giới báo chí. Chỉ khi giới truyền thông quyết định cung cấp thông tin nào qua các dịch vụ mạng hoặc thông qua những phóng viên riêng của họ thì những diễn biến thời sự mới được truyền tải đến độc giả qua các bản tin truyền hình, phát thanh hoặc báo giấy (vào ngày hôm sau). Giờ đây mọi người có thể truy cập trực tiếp qua Internet để đọc những tin mới nhất, mà tiêu biểu là hai địa chỉ reteurs.com và cnn.com. Độc giả còn có thể đọc tất cả tin tức của các báo ngày trên mạng thông tin toàn cầu.

Mọi người đều có thể tiếp cận những luồng tài nguyên đó một cách nhanh nhất.

Bạn có thể giảm đến 5 lần thời gian chờ đợi để download những tài nguyên trên mạng Internet về với phần mềm Internet Download Manager, việc tiếp cận những tài nguyên, những thông tin trở nên đơn giản, nhanh chóng, tiết kiệm công sức thời gian và tiền bạc nhờ vào phần mềm Internet Download Manager.

Chúng tôi – Đội ngũ kỹ thuật công ty Trường An thực hiện cuốn cẩm nang này với mong muốn đem đến cho các bạn cái nhìn tổng quan, và hơn nữa là tiện dụng trong cách sử dụng phần mềm IDM.


Giới thiệu phần mềm Internet Download Manager.

Internet Download Manager (IDM) là chương trình hỗ trợ download giúp bạn tải dữ liệu nhanh gấp 5 lần, có thể đặt lịch và khôi phục các file bị gián đoạn do mất kết nối, lỗi mạng, tắt máy, hoặc mất điện đột ngột. Giao diện đồ họa đơn giản tạo cho người dùng cảm giác thân thiện và dễ dàng khi sử dụng. Internet Download Manager có nguyên lý tăng tốc download thông minh với công nghệ phân đoạn dữ liệu linh hoạt và tải nhiều phần an toàn để tăng tốc độ download của bạn. Không giống như các chương trình quản lý và tăng tốc khác, Internet Download Manager tự động phân đoạn trong suốt quá trình tải, xử lý và tái sử dụng các kết nối sẵn có mà không cần thêm giai đoạn kết nối và đăng nhập để đạt được hiệu suất tăng tốc tốt nhất.

Internet Download Manager hỗ trợ máy chủ proxy, giao thức ftp và http, tường lửa, chuyển hướng, cookie, xác thực, âm thanh MP3 và video MPEG. IDM tương thích với Microsoft Internet Explorer, Netscape, MSN Explorer, AOL, Opera, Mozilla, Mozilla Firefox, Mozilla Firebird, Avant Browser, MyIE2, và tất cả các trình duyệt phỗ biến khác để tự động thực thi việc tải dữ liệu của bạn. Bạn cũng có thể kéo thả các tập tin, hoặc sử dụng Internet Download Manager từ dòng lệnh. Internet Download Manager có thể quay số modem vào thời gian định trước, tải các tệp tin mà bạn muốn, sau đó ngắt kết nối hoặc thậm chí tắt máy tính khi hoàn thành công việc.

Các tính năng khác bao gồm hỗ trợ đa ngôn ngữ, xem trước file nén, tải về theo chuyên mục, đặt lịch chuyên nghiệp, âm báo hiệu cho các thao tác, hỗ trợ HTTPS, xử lý các file chờ, giúp đỡ và hướng dẫn bằng HTML, tăng cường bảo vệ máy khỏi virus khi tải dữ liệu hoàn thành, cải tiến quá trình với file có dung lượng lớn (hữu ích cho các kết nối sử dụng chính sách cân bằng truy cập hoặc FAP như Direcway, Direct PC, Hughes, vv), và nhiều chức năng khác.

Từ phiên bản 5,17 IDM thêm 1 khung nhỏ bên trên media của website để tải các video flash từ các trang web như YouTube, MySpaceTV và Google Video. Chương trình cũng hỗ trợ đầy đủ các tính năng cho Vista, YouTube grabber, đặt lịch và tải file từ giao thức MMS. Phiên bản mới cũng thêm các cải tiến tích hợp IE và các trình duyệt dựa trên trình duyệt IE, thiết kế lại và nâng cao cơ chế tải, tích hợp vào tất cả các trình duyệt mới nhất, nâng cấp thanh công cụ, cùng với rất nhiều cải tiến và các tính năng mới khác.

Những tính năng chính :
  • Hỗ trợ mọi ứng dụng và trình duyệt phỗ biến nhất! Internet Download Manager hỗ trợ mọi phiên bản của tất cả các trình duyệt hiện nay và có khả năng tương thích với các ứng dụng internet thuộc thế hệ thứ 3
  • Download chỉ với một cú bấm chuột duy nhất. Khi bạn nhấn chuột vào đường dẫn download trong trình duyệt, IDM sẽ tiến hành tải dữ liệu và tăng tốc công việc này. IDM hỗ trợ phương thức truyền dữ liệu HTTP, FTP và HTTPS.
  • Tốc độ tải. Internet Download Manager có thể tăng tốc độ download lên đến 5 lần vì kỹ thuật phân chia nhỏ dữ liệu thông minh.
  • Phục hồi download. Internet Download Manager sẽ tiếp tục thực hiện công việc download đang còn dang dở mà bạn đã tạm dừng trước đó.
  • Trình cài đặt đơn giản. Chương trình cài đặt dễ dàng nhanh chóng sẽ tạo nên những thiết lập cần thiết cho bạn, đồng thời kiểm tra luôn điểm kết nối mạng của bạn để nhằm tránh khỏi những trục trặc trong cài đặt Internet Download Manager.
  • Hệ thống quét virus tự động. Tiện ích này giúp cho các dữ liệu tải về của bạn tránh khỏi những virus và trojan.
  • Tương thích trình duyệt chuyên nghiệp. Khi đã được kích hoạt, những tính năng của chương trình đã có thể được dùng để chọn và tải bất kí dữ liệu từ bất kì ứng dụng nào. Không một trình hỗ trợ download nào khác có được khả năng này.
  • Đặt lịch tải. Internet Download Manager có thể kết nối internet vào một thời điểm định sẳn, tiến hành download dữ liệu mà bạn muốn, ngắt kết nối, hoặc tắt máy ngay khi hoàn thành công việc.
  • IDM hỗ trở nhiều dạng các máy chủ proxy. Thí dụ như, IDM có thể làm việc với máy chủ proxy Microsoft ISA, và các FTP.
  • IDM hỗ trợ các giao thức sát thực chính: Basic, Negotiate, NTLM, and Keberos. Do đó IDM có thể kết nối nhiều trạm máy chủ Internet và proxy khác nhau thông qua tên truy cập và mật mã.
  • Download tất cả dạng file. IDM có thể nhập tất cả đường dẫn download vào một trang hiện hành duy nhất. Với tính năng này nó thật dễ dàng để tải nhiều dữ liệu cùng lúc.
  • Tùy biến giao diện. Bạn có thể chọn thứ tự các nút bấm hoặc cột nào được xuất hiện trong cửa sổ chính của IDM.
  • Tải theo chủ đề. Internet Download Manager có thể được dùng để sắp xếp tự động các dự liệu download theo các mục đã được định nghĩa trước.
  • Tính năng cập nhật tự động. Cập nhật nhanh chóng để cài những phiên bản mới nhất của IDM và công việc này được tiến hành hằng tuần.
  • Giới hạn download. Tính năng này rất hữu dụng cho các kết nối với một số dạng thức sử dụng băng thông truyền dữ liệu chung(FAP) như Direcway, Direct PC, Hughes, ..vv..
  • Kéo và thả. Thật đơn giản, bạn chỉ cần kéo và thả link vào IDM, rồi kéo và thả file đã tải về hoàn tất ra khỏi Internet Download Manager.
  • IDM là chương trình đa ngôn ngữ. IDM được phiên dịch sang các thứ tiếng như: Albanian, Arabic, Azerbaijan, Bosnian, Bulgarian, Chinese, Croatian, Czech, Danish, Dutch, Farsi, French, German, Greek, Hebrew, Hungarian, Italian, Japanese, Korean, Lithuanian, Macedonian, Norwegian, Polish, Portuguese, Romanian, Russian, Serbian, Slovak, Slovenian, Spanish, Thai, Turkish, and Uzbek.

Lịch sử ra đời các phiên bản:

Phiên bản 5.19 build 2
(Hoàn thành : 29 tháng 04 năm 2010)

Chúng tôi đã thêm một số tính năng theo yêu cầu của người sử dụng :
  • Khắc phục một vài lỗi nhỏ

Phiên bản 5.19
(Hoàn thành : 27 tháng 04 năm 2010)
  • Khắc phục lỗi bào mật
  • Thêm tính năng “Download panel” cho các links được lựa chọn trong trình duyêt web

Phiên bản 5.18 bulit 8
(Hoàn thành : 25 tháng 01 năm 2010 )
  • Khắc phục một vài lỗi nhỏ

Phiên bản 5.18 build 5
(Hoàn thành: 11 tháng 11 năm 2009)
  • Thêm vào tính năng hỗ trợ cho Windows 7
  • Khắc phục một số lỗi quan trọng

Phiên bản 5.18 build 4
(Hoàn thành: 15 tháng 10 năm 2009)
  • Thêm tính năng tự động ngăn chặn các lượt tải về ở các trang web
  • Khắc phục lỗi tương thích với Windows 98 ( lỗi này có từ bản 5.18 build 1)

Phiên bản 5.18 build 3
(Hoàn thành: 16 tháng 09 năm 2009)
  • Khắc phục một lỗ hổng bảo mật nghiêm trọng
  • Thêm chức năng sử dụng biểu tượng IDM cũ trên khay hệ thống. Để trở về biểu tượng cũ vui lòng chọn "View->IDM tray icon->Classic style"

Phiên bản 5.18 build 2
(Hoàn thành: 09 tháng 09 năm 2009)
  • Khắc phục một số lỗi nhỏ

Phiên bản 5.18 beta
(Hoàn thành: 10 tháng 08 năm 2009)
  • Sử lý tên các website đặc biệt
  • Hỗ trợ ký tự Unicode trong phần mô tả và tên file tả vể
  • Cập nhật biểu tượng IDM mới
  • Cải tiến sự ghi nhận các lỗi từ máy chủ.

Phiên bản 5.17 build 5
(Hoàn thành: 27 tháng 05 năm 2009)
  • Thêm một số tính năng theo phản hồi yêu cầu của người sử dụng
  • Khắc phục lỗi xác thực NTLM và một vài bug khác

Phiên bản 5.17 build 4
(Hoàn thành: 19 tháng 05 năm 2009)
  • Thêm menu "Add batch download from clipboard" vào menu "Tasks"
  • Sửa đổi lớn về phân tích các tiêu đề giao thức http. Bên cạnh việc tăng tốc độ tải về, nó cũng giải quyết vấn đề với lỗi lập trình phần mềm tường lửa và chống virus. Trong đó "CA Internet Security Suite" có một lỗi nghiêm trọng trong mạng lưới các bộ lọc, bởi vì trong đó có IDM phiên bản từ 5,16 đến 5.17.3 không thể phân tích một số các tiêu đề và tải xuống các tập tin một cách chính xác.

Phiên bản 5.17 build 3
(Hoàn thành: 07 tháng 05 năm 2009)
  • Cải tiến việc bắt các link media trong trình duyệt FireFox và các trình duyệt của Mozilla
  • Khắc phục một số bugs khác

Phiên bản 5.17 build 2
(Hoàn thành: 29 tháng 04 năm 2009)
  • Khắc phục việc tìm sai tên của file trên 1 số website (bao gồm cả RapidShare.com) của chức năng "Download with IDM"

Phiên bản 5.17
(Hoàn thành: 28 tháng 04 năm 2009)
  • Khắc phục một lỗi quan trọng với việc tải các tập tin trên 4GB
  • Cải tiến việc bắt link media trong trình duyệt IE


Những tính năng nổi bật của phần mềm.

IDM hỗ trợ tất cả các trình duyệt thông thường!
IDM hỗ trợ tất cả các trình duyệt thông thường như IE, AOL, MSN, Mozilla, Netscape, Firefox, Avant Browser, và nhiều trình duyệt khác nữa. IDM hỗ trợ tất cả các phiên bản của các trình duyệt đó, và còn có thể tích hợp với tất cả các duyệt Internet khác để tiến hành tải về bằng cách sử dụng chức năng “Advanced Browser Integration”

Dễ dàng sử dụng với chỉ 1 cú nhấp chuột.
Khi bạn nhấp chuột vào 1 đường dẫn, IDM sẽ ngay lập tức thực hiện tải dữ liệu đó về. Bạn không cần phải làm gì thêm, chỉ cần sử dụng trình duyệt như bình thường bạn vẫn làm. IDM sẽ tự động thự hiện tải về và tăng tốc độc tải cho bạn. IDM hỗ trợ các giao thức HTTP, FTP, HTTPS và MMS.

Tải video từ YouTube.
IDM có thể ghi và tải các dạng dữ liệu FLV video từ các trang nổi tiếng như YouTube, MySpaceTV, and Google Video. IDM là cách tốt nhất để tải video từ các trang web trên mạng. Sau khi cài đặt IDM, nút “Download This Video” sẽ tự động hiện ra mỗi khi bạn xem 1 video trên mạng. Chỉ cần nhấp chuột vào nút đó để bắt đầu tải video về.

Tự động quét virus.
Chức năng kiểm tra virus sẽ giúp bạn thoát khỏi các vấn đề liên quan đến virus và trọoan. IDM có thể tự động quét dữ liệu sau khi hoàn tất việc về bằng một chương trình diệt virus như AdAware, Avast, Spybot, AVG Anti-Virus, Mc Afee, SpywareBlaster, CCleaner và các chương trình bảo vệ người dùng khỏi các dữ liệt có hại khác.

Kéo và thả.
Bạn chỉ cần đơn giản là kéo và thả đường dẫn vào IDM để thực hiện tải dữ liệu, hoặc kéo và thả để lấy các dữ liệu đã tải vể ra khỏi Internet Download Manager.

IDM bao gồm cả chức năng lọc và tải trang web.
IDM có thể chọn lọc tải từng phần của 1 trang web, ví dụ tất cả các tệp hình ảnh, hoặc các mục nhỏ, hoặc toàn bộ trang web để dùng trong việc xem khi không có mạng. Hơn thế nữa, bạn còn có thể lên kế hoạch để tải về, như tải về khi nào, dừng lại khi nào, hoặc tải về lần lượt hay cùng một lúc.

IDM hỗ trợ nhiều loại máy chủ proxy.
Ví dụ, IDM làm việc với các máy chủ proxy : Microsoft ISA, và FTP.

Tải mọi thứ
IDM có thể tải tất cả các đường dẫn của trang web hiện ra. Việc tải nhiều dữ liệu cùng 1 lúc trở nên đơn giản với chức năng này.

IDM hỗ trợ đa ngôn ngữ.
IDM được dịch ra nhiều ngôn ngữ như Albanian, Arabic, Azerbaijan, Bosnian, Bulgarian, Chinese, Croatian, Czech, Danish, Dutch, Farsi, French, German, Greek, Hebrew, Hungarian, Italian, Japanese, Korean, Lithuanian, Macedonian, Norwegian, Polish, Portuguese, Romanian, Russian, Serbian, Slovak, Slovenian, Spanish, Thai, Turkish và Uzbek.

Tải theo các chủ đề.
IDM có thể được dùng để tải về theo các chủ đề một cách tự động.

Tăng tốc độ tải về.
IDM có thể tải về nhanh hơn bình thường 5 lần nhờ công nghệ phân đoạn dữ liệu linh hoạt thông minh của nó. Không giống các chương trình hỗ trợ tăng tốc khác, IDM phân đoạn dữ liệu tự động 1 cách linh hoạt trong suốt quá trình tải và tự sử dụng lại các kết nối có sẵn mà không phải đăng nhập hay kết nối lại để tạo ra hiệu suất tốt nhất cho việc tăng tốc tải dữ liệu.

Hỗ trợ tiếp tục tải.
IDM sẽ tiếp tục tải các tệp dữ liệu chưa hoàn thành. IDM có thể phụ hồi các lỗi phát sinh và khởi động tính năng tải tiếp để tải các dữ liệu bị lỗi do mất kết nối, lỗi mạng,tắt máy hoặc mất điện đột ngột.

Cài đặt đơn giản.
Chương trình cài đặt dễ dàng nhanh chóng, tạo những thiết lập cần thiết cho bạn, đồng thời kiểm tra luôn điểm kết nối mạng của bạn để nhằm tránh khỏi những trục trặc trong cài đặt Internet Download Manager.

Đặt lịch tải về.
IDM có thể kết nối theo thời gian định sẵn, tải dữ liệu bạn cần, ngắt kết nối, tắt máy tính đi khi xong việc. Bạn có thể thay đổi sự đồng bộ hoá lần lượt các dữ liệu. Và bạn cũng có thể lên lịch tải nhiều tệp dữ liệu lần lượt để tải về hoặc tải về cùng 1 lúc.

Chức năng tích hợp trình duyệt cao cấp.
Khi được kích hoạt, chức năng này có thể hỗ trợ tải về từ bất cứ trình duyệt nào. Không một chương trình hỗ trợ tải về nào khác ngoài IDM có chức năng này.

Tùy biến giao diện có thể.
Bạn có thể chọn thứ tự các nút bấm hoặc cột nào được xuất hiện trong cửa sổ chính của IDM. Có vài giao diện mẫu cho thanh công cụ với các phong cách khác nhau. Tất cả các giao diện đều có thể tải về từ trang chủ IDM. Bạn cũng có thể tạo một giao diện riêng cho chính mình.

IDM hỗ trợ các giao thức sát thực chính: Basic, Negotiate, NTLM, and Keberos.
Do đó IDM có thể kết nối nhiều trạm máy chủ Internet và proxy khác nhau thông qua tên truy cập và mật mã.

Giới hạn tải xuống.
Cách thức tải xuống tiên tiến với hạn ngạch tải về để xác định số dung lượng dùng mỗi giờ. Chức năng này rất có ích đối với các kết nối băng thông truyền dữ liệu chung sử dụng chính sách truy cập cân bằng (FAP) như Direcway, Direct PC, Hughes, v..v…

Chức năng cập nhật nhanh.
Chức năng này có thể giúp bạn kiểm tra các phiên bản của IDM và cập nhật mỗi tuần một lần. Nó sẽ đưa ra danh sách các chức năng mới được thêm vào trong phiên bản mới nhất và hỏi xem người dùng có muốn cập nhật lên hay không.


Cách download phiên bản dùng thử phần mềm IDM

  • Để download phiên bản dùng thử của IDM các bạn có thể truy cập theo đường dẫn sau: http://www.internetdownloadmanager.com/idman519.exe
  • Chạy idman519.exe
  • Cài đặt theo hướng dẫn
  • Chạy IDM từ menu Start

    • Lưu ý:
    • IDM không chưa bất kỳ chương trình gián điệp hay quảng cáo nào
    • Phiên bản dùng thử có thời gian sử dụng là 30 ngày
    • Sau 30 ngày bạn có thể mua bản quyền phần mềm với giá 399.000 VNĐ hoặc trọn bộ 409.000 VNĐ (Bao bì + Đĩa cài đặt + thẻ)
    • Nếu bạn tìm thấy bất kỳ lỗi nào của IDM xin vui lòng liên hệ với bộ phận hỗ trợ : support@taikhoantructuyen.vn


Hướng dẫn cài đặt Internet Download Manager

Đầu tiên, bạn Download bộ cài đặt của Internet Download Manager (IDM) về/
Sau khi đã Download xong, bạn tiến hành cài đặt bằng cách chạy bộ cài của IDM.

Bạn chọn Next liên tục để đến bước chọn thư mục cài đặt

Tại đây, bạn có thể lựa chọn thư mục để cài đặt IDM bằng cách ấn vào nút "Browse...", nếu không bạn có thể để thư mục mặc định là "C:\Program Files\Internet Download Manager"

Sau khi đã lựa chọn xong, bạn ấn Next để phần mềm tiếp tục cài đặt, và sau khi đã cài đặt hoàn tất, bạn ấn vào Finish để kết thúc.


Giao diện chính của phần mềm Internet Download Manager

1) Giới thiệu :

Khung chính của phần mềm hiển thị những Files đã được Download về.
Các nút điều khiển (Add URL, Start/Resume, Stop, Stop All, Delete, Delete All Completed, Options, Scheduler, Tell A Friend) được sắp xếp ở trên.

Add URL : Thêm link để Download

Resume : Tiếp tục tiến trình tải về bị ngắt quãng.

Stop : Dừng tiến trình tải Files được lựa chọn.

Stop All : Dừng tất cả các tiến trình tải Files về.

Delete : Xóa Files được chọn.

Delete Complete : Xóa tất cả những Files đã Download hoàn tất.

Option : Tùy chỉnh cấu hình cho phần mềm.

Scheduler : Đặt lịch trình để Download các Files.

Start Queue : Bắt đầu Download những Files đã được đặt lịch.

Stop Queue : Dừng Download những Files đã được đặt lịch.

Grabber : Cấu hình tải tất cả những dữ liệu có trên một trang web.

Tell a Friend : Giới thiệu cho bạn bè biết về phần mềm Internet Download Manager.

2) Tùy chỉnh giao diện của phần mềm :

Bạn có thể thay đổi các nút công cụ của phần mềm bằng cách click chuột phải vào thanh công cụ:

Tại đây, bạn có thể:
- Chỉnh kích cỡ các nút to và bé bằng cách lựa chọn Small (bé) Buttons hoặc Lager (to) Buttons.
- Chỉnh các nút về dạng cổ điển hoặc 3D bằng cách lựa chọn Classic Buttons hoặc 3d Style.
- Tùy chỉnh vị trí, số lượng các nút bằng cách chọn Customize...

Bạn cũng có thể tùy chỉnh những cột thông số của các Files Download bằng cách click chuột phải vào các thanh thông số và chọn Colums...


Task

Add new download: Thêm một File vào để Download
Add batch download : Thêm nhiều File vào download cùng lúc.
Add batch download from clipboard : Thêm nhiều File vào download cùng lúc từ clipboard của windows.
Run site grabber : Bật chức năng grabber của chương trình.
Show drop target : Bật chức năng kéo thả của chương trình.
Export : Xuất danh sách những Files đã download ra.
Import : Thêm danh sách những Files download.
Exit : Tắt chương trình.


Files

Stop Download : Dừng tiến trình Download Files mà bạn lựa chọn.
Remove : Xóa bỏ Files mà bạn lựa chọn.
Download Now : Tiến hành Download Files mà bạn lựa chọn.
Redownload : Download lại một lần nữa Files mà bạn lựa chọn.


Download

Pause All : Tạm dừng tất cả các Download.
Stop All : Ngừng hẳn tất cả các Download.
Delete All Complete : Xóa tất cả những Download đã hoàn thành.
Scheduler : Đặt lịch Download.
Start Queue : Bắt đầu Download những Files đã được đặt lịch.
Stop Queue : Ngừng hẳn Download những Files đã được đặt lịch.
Speed Limiter : Giới hạn tốc độ Download.
Option : Tùy chỉnh cấu hình.


View

Hide Categories : Ẩn danh mục ở bên trái.

Arrange files : Bạn có thể sắp xếp những Files đã Download về theo tên, dung lượng, ngày tháng...

Toolbar:
Tại đây, bạn có thể:
- Chỉnh kích cỡ các nút to và bé bằng cách lựa chọn Small (bé) Buttons hoặc Lager (to) Buttons.
- Chỉnh các nút về dạng cổ điển hoặc 3D bằng cách lựa chọn Classic Buttons hoặc 3d Style.
- Tùy chỉnh vị trí, số lượng các nút bằng cách chọn Customize...

IDM tray icon : Bạn có thể thay đổi biểu tượng IDM hiện dưới thanh công vụ của Windows về 3D hay Classic hoặc không hiện.

Language: Bạn có thể thay đổi ngôn ngữ của phần mềm.


Help

Index: Bật Files hướng dẫn cơ bản IDM.
Tutorials: Bật Files hướng dẫn sử dụng phần mềm IDM.
Scheduler and Queue : Bật Files hướng dẫn sử dụng tính năng đặt lịch Download.
Tip of the day : Đây là tính năng giới thiệu ngẫu nhiên các cách sử dụng IDM.
IDM Home Pages : Bật trang chủ của phần mềm IDM.
Contact us : Liên hệ với IDM.
Quick Update : Cập nhật nhanh các bản cập nhật mới nhất.
About IDM : Thông tin về phần mềm IDM ( phiên bản, tên người sở hữu...)

Tell a Friend : Giới thiệu cho bạn bè biết về phần mềm IDM


Registration

Order Online : Đặt mua trực tuyến, lựa chọn này sẽ đưa bạn đến trang web của nhà phân phối IDM tại Việt Nam là Trường An (http://taikhoantructuyen.vn)
Registration : Đăng ký, khi bạn đã có trong tay bản quyền IDM, bạn có thể lựa chọn Registration để cập nhật thông tin bản quyền vào phần mềm IDM.


Categories

All Download : Tất cả những lượt Download.
Unfinished : Những lượt Download chưa hoàn thành.
Finished : Những lượt Download hoàn thành.
Queue : Những File được đặt lịch để Download.

Compresed : File nén.
Document : File tài liệu.
Music : File nhạc.
Programs : File chương trình.
Video : File video.


URL list

  • File Name : Tên File
  • Size :Dung lượng File
  • Status :Trạng thái của File
  • Time Left :Thời gian Download còn lại
  • Transfer Rate : Tốc độ Download
  • Last Try Date :Lần cuối tải
  • Description :Giải thích của Files
  • Save Path :Đường dẫn lưu Files.
  • Referer:Nội dung tham khảo.


Menu Task

Mục menu này có chức năng thực thi các nhiệm vụ . Bao gồm các mục sau :

1. Add new download (Tạo một Dowmload mới )

Đầu tiên bạn chọn Tasks chọn tiếp Add new download

Bảng sau xuất hiện :

Mục (1) Bạn điền link download . nếu bạn dowload từ các trang tài khoản trực tuyến . hoặc những trang phải yêu cầu tài khoản . Bạn đánh dấu vào mục Use authorization sau đó điền thông tin tài khoản , mật khẩu vào ô dưới .

Ấn OK bảng download xuất hiện . Bấm Start Download để tải file

2 : Add batch download :

- Mục này cho phép bạn thao tác download với 1 nhóm dữ liệu được chia nhỏ bời các chương trình khác

VD : Bạn muốn dowload 1 nhóm các file có tên như sau img001.jpg ,img002.jpg ,img003.jpg ,img004.jpg, img005.jpg .... img100.jpg từ địa chỉ http://internetdownloadmanager /file/img*.jpg

- Ở Menu Tasks chọn Add batch download

Bảng sau xuất hiện : Các chức năng của bảng như sau

- Mục (1) Tại địa chỉ Address : Theo như ví dụ của tôi thì bạn chỉ cần nhập link của bạn vào và thay số của file bằng dấu * VD : http://internetdownloadmanager /file/img001.jpg thay bằng http://internetdownloadmanager /file/img*.jpg

Mục Replace asterisk to : Mục này cho phép bạn chon 2 mục là mục Numbers và Letters

+ Mục Number cho bạn lựa chọn theo kiểu số như trên :

Bạn chọn tải file From(Từ) file bao nhiêu To(đến) File bao nhiêu : VD tôi có 100 file ảnh , và tôi muốn tải từ file 20 đến file 80 tôi điền tại mục From là 20 , mục To là 80

Nếu bạn dowload từ các trang tài khoản trực tuyến . hoặc những trang phải yêu cầu tài khoản . Bạn đánh dấu vào mục Use authorization sau đó điền thông tin tài khoản , mật khẩu vào ô dưới .

+ Mục Letters là kiểu kí tự :

Kiểu này dùng để download các file có tên từ a đến z

Ấn OK bảng download xuất hiện

4 . Run site grabber (Chạy trên website 1 cách đơn giản .)

Các tính năng cài đặt đơn giản trang web của Internet Download Manager không chỉ cho phép bạn tải các tập tin cần thiết được chỉ định với các bộ lọc, ví dụ như tất cả các hình ảnh từ một trang web, hoặc tất cả các file âm thanh từ một trang web, nhưng nó cũng cho phép bạn tải về các tập con của các trang web, hay trang web hoàn chỉnh cho tham chiếu hoặc duyệt web offline.

Tại menu Tasks chọn Run site grabbebr

Bảng sau xuất hiện :

Bước 1 : Thiết lập bắt đầu từ 1 trang

Vì các web site được truyền đi với các giao thức khác nhau cho nên trang hiện hành phải được thiết lập cho những trang sau này .

Tại mục (1) Bạn điền tên Project của bạn

Start page/address : Nhập trang bắt đầu bạn muốn tải . Một website bao giờ cũng bao gồm nhiều liên kết trang con . Bạn hãy nhập một trang mà bạn muốn sau đó lụa chon tải về với các lựa chọn dưới

Mục Project Template bạn có những lựa chọn sau :

- Custom settings : Thiết lập mặc định

- All Picture of the web site : Tất cả ảnh trên website

- Audio files from the start page and from one next level : Các file audio từ trang bắt đầu và từ các trang tiếp theo

- All Video file of the web site : Tất cả các file Video của website

- All files of the web site except web pages and images : Tất cả các file của trang web ngoại trừ các trang web và hình ảnh

- The Whole website : Toàn bộ website

- Complete start page with all picture . style , and scrips for offline browsing : Hoàn thành trang đầu tiên với tất cả hình ảnh . style , và scrips chạy với trình duyệt offline

Một số trang cũng đòi phải có ủy quyền . Bạn hãy nhập tên đăng nhập và mật khẩu của bạn

Bấm next

Bước 2 Chọn nơi lưu các tệp tin

Ở bước này các bạn có những lựa chọn lưu :

Mục (1) : Nếu bạn chọn mục này thì tất cả các file lưu về sẽ lưu về các thư mục tùy theo định dạng file mà IDM quy định trong mục Categories

Mục(2) Bạn có thể lựa chọn lưu vào các mục mặc định của IDM như Document , Music , v..v..v hoặc các category(các thư mục chứa định dạng file quy định) do bạn tạo ra .

Mục(3) Mặc định mục này toàn bộ file sẽ được lưu về thư mục như trên , Bạn có thể đánh dấu vào Use original relative subforderr sau đó bấm Browse.. để chọn đường dẫn tới thư mục khác mà bạn muốn

Mục (4) Chuyển đổi các file Html đã dowload thành những file cục bộ để duyệt offline

Mục (5) Ghi đè lên các file giống nhau

Mục (6) Thêm những file đã kiểm tra tại danh sách chính của IDM khi mà chế độ chờ dowload bật

Sau khi chon các mục phù hợp cho mục đích của bạn . Bấm next sang bước 3

Bước 3 : Thiết lập các bộ lọc tệp tin

Ở thiết lập này nó giúp bạn quản lý được việc tải từ website của mình lần lượt như sau :

  • Chỉ tải ở trang này
  • Mức điều chỉnh tải từ các liên kết tới trang khác nó giúp bạn kiểm tra cấp liên kêt loại bỏ tải từ hàng triệu trang không cần thiết .
  • Bỏ qua cửa sổ Popup . Lưu ý : cửa sổ Popup chỉ có tác dụng với các website Graber sẽ không tải những trang bật Popup
  • Không kiểm tra các thư mục cha : ví dụ bạn đặt trang đầu là http://internetdownloadmanager.com/support/idm-grabber/grabber_wizard.html thì khi đánh dấu vào đó nó sẽ không tiến hành kiểm tra http://internetdownloadmanager.com/index.html nữa
  • Khám phá tất cả các website trong tên miền chính : VD như khi bạn đặt http://www.tonec.com/support/index.htm làm trang băt đầu khi đánh dấu vào mục này thì nó sẽ tương tác cả với những địa chỉ như http://ftp.www.tonec.com/support/index.htm hay là những trang tương tự .ư
  • Chạy JavaScrip trên website hiện hành hoặc nó có thể từ Website khác : Chú ý bạn có thể gặp rủi ro .

Bước 4 : Thiết lập trang Web tìm hiểu bộ lọc

Các file được tải về được liệt kê sãn hay là bạn thêm bộ lọc cho nó bằng các Add filter

Thực hiện các bước như hình dưới đây .

1. Lọc cho phép .

Chọn Add Filter Một danh sách bộ lọc được hiển thị bạn có thể thao tác thêm vào , sửa , loại bỏ .

Khi bạn thêm vào Bạn điền tên vào Name (1) VD : tôi điền Office

Điền định dạng vào (2)Mask : lưu ý khi bạn điền định dạng vào (2) Các định dạng riêng biệt sẽ được phân chia bằng dấu cách , các ký tự (*) là đại diện của số thứ tự tên file VD : file ảnh img001 , img002 ...img100 . thì lọc bằng cách điền vào mask img*

Các bạn có thể nhìn lên trên để thấy tôi thêm 1 bộ lọc tên là Office với các định dạng là doc , xls , ppt

2. Lọc loại trừ .

- Mục này các bước thêm vào tương tự như lọc cho phép . Nếu chọn mục này những định dạng bạn chọn sẽ bị loại trừ khi bạn tải website về

Bấm next để chuyển tới mục tiếp

Mục này nó sẽ liệt kê toàn bộ danh sách các file cho phép về . Với bảng thông báo :

Status : Exploring site - Tình trạng Site đang hoạt động

Web page processed Quá trình của trang web

- Simple 2 : đơn giản 2

- Advanced 1 : Nâng cao 1

File

- Total : 344 - toàn bộ file là 344 file

- Explored : 17 - Tìm được 17

-Matched : 17 - Hiện 17

Dowloaded :0 Đã tải về 0

Sau khi tiến trình kiểm tra hoàn thành Bạn bắt đầu tiến hành tải về :

Chọn các file muốn tải về bằng cách đánh dấu vào các check box

Xem(Status) tình trạng dowload ở bên cạnh

Các links khác

Thao tác với các phím như sau :

Các nút chức năng lần lượt :

1 Tìm kiếm tài nguyên : bạn sẽ bấm vào đây đê chương trình tiếp tục tìm kiếm trên các website

2 Dừng tìm kiếm

3 Đánh dấu tất cả các file

4 Bỏ đánh dấu tất cả các file

5 Bắt đầu tải các file đã đánh dấu

6 Dừng tải các file đã đánh dấu

7 Thêm tất cả các file đã dánh dấu vào bộ hẹn giờ và xếp hàng download

8 Cập nhật lại toàn bộ

9 Thao tác với bộ hẹn giờ dowload và lưu nó

10 Đóng mở của sổ hiển thị tình trạng

5. Drop target (Kéo thả link để dowload)

Tại Menu Tasks chọn Show(Hide) Drop Target

Chương trình này giúp bạn có thể tải file từ bất kỳ từ 1 website nào bàng cách kéo , link , file đó rồi thả vào "Giỏ" để tải về .

Đây là một chương trình rất ấn tượng về trực quan cũng như cách sư dụng nó

Khi Bạn Show(Hiện) Drop Target Bạn sẽ nhìn thấy biểu tượng "Xe đẩy hàng siêu thị " phương thucwc làm việc của nó là : Bạn nhặt những thứ gì bạn cần vào bỏ vào giỏ hàng của bạn :

"Giỏ hàng" này sẽ luôn thường trực ở ngoài màn hình và nó có thể kéo đến chỗ nào trên màn hình mà bạn dễ thao tác nhất . Bây giờ bạn hãy bôi đen link download của bạn và thả vào "Giỏ hàng" IDM sẽ tải về giúp bạn .

6. Export (Xuất file )

Mục đích cũng như tính năng của việc xuất ra file giúp bạn có thể lưu trữ thông tin tải về của bạn từ các website . bạn có thể xem lại , lấy lạy khi cài lại chương trình 1 cách nhanh chóng nhất .

a. To IDM export file

- Chức năng này giúp bạn xuất ra 1 file mà chỉ có chương trình IDM mới chạy được file đó ,

6

Khi bạn chọn mục này file của bạn được xuất ra như sau :

Bạn có thể lựa chọn phù hợp với mình ở đây có 3 sự lựa chọn

- Export download queue : Chỉ xuất những file đang xếp hàng chờ Download

- Export Selected files : Xuất ra những file được chọn . Ở mục này trước khi bạn muốn xuất file thì bạn hãy chọn những file bạn muốn xuất bằng cách bôi đen các file mà bạn chọn (Giữ Ctrl rồi nhấp chuột vào từng file để chọn file hoặc Giữ Shift sau đó nháy chuột để chọn vùng muốn chọn )

- Export all files : Xuất ra tất cả thông tin các file hiện có

Ấn OK để xuất file

File Export của IDM có dạng *.ef2 , Hãy nhập tên file vào mục file name để Bấn Save để lưu file (Bạn chú ý nhớ đưỡng dẫn cho file )

File đó có dạng như sau :

b. To text file

Mục này cho phép bạn xuất ra danh sách các link dowload của các file ra 1 file text

Thao tác như sau :

Cũng như To IDM export file chức năng này cũng cho bạn 3 sự lựa chọn . Thực chất nó chỉ khác nhau về kiểu file xuất ra thôi .

Đối với việc xuất ra file text

Chọn

Chọn đường dẫn và lưu .

Với định dạng là *.txt

Bạn có thể lấy link dowload từ đây . Mở file text ra như sau :

Đây là toàn bộ danh sách links dowload các file của bạn .

7. Import (Nạp File )

Khi bạn thực hiện chức năng xuất file để lưu trữ . Thì tại mục này cho phép bạn nạp các file bạn lưu trữ từ các định dạng mà bạn xuất ra . định dang *.ef2 , *.txt

Nạp vào định dạng file IDM (*ef2) . Từ menu Tasks chọn Import chọn From IDM export file

Tìm đến file có định dạng *. ef2 mà bạn lưu

Chọn file rồi bấm vào Open để mở nạp file đó .

Với Text file từ menu tasks chọn Import chọn From text file . Các bước nạp tương tự với file *.ef2

8. Mục Exit .

Bạn chọn mục này để thoát khỏi chương trình


Files

Stop Download

Bạn lựa chọn File muốn ngừng tiến trình Download, tiếp đó chọn File -> Stop Download.
Remove

Bạn lựa chọn File muốn xóa bỏ, tiếp đó chọn File -> Remove.
Download Now

Bạn lựa chọn File muốn Download, tiếp đó chọn File -> Download Now.
Re Download

Bạn lựa chọn File muốn Download lại, tiếp đó chọn File -> Redownload.


Menu download

Mục này cho phép bạn thao tác chức năng dowload file , Như tạm dừng dowload , hay dừng download , xóa , hay hẹn giờ download ...

1. Pause All (Tạm dừng tất cả )

- Mục này giúp bạn tạm dừng tất cả công việc dowload của bạn . Tại menu download chọn Pause All

2 . Stop All (Dừng tất cả download)

Tại Menu Download chọn Stop All : Tất cả công việc Dowload của bạn sẽ dừng lại và sẽ thoát các bảng điều khiển dowload của từng file

3. Delete Completed (Xóa các download đã hoàn thành)

Khi mà bạn tải hoàn thành các file . Bạn có 1 danh sách dày đặc các tên file mà bạn đã từng download . Bạn muốn xóa bỏ toàn bộ chúng . Tại Menu Download chọn Delete All Completed

Nó sẽ hiện thông báo hỏi bạn có chắc chắn muốn xóa tất cả các dowload đã hoàn thành không . Chọn Yes để xóa , No để hủy xóa .

4 . Scheduler (Hẹn giờ download )

Bạn đang bận . hoặc bạn chưa có thời gian để tải các file ưa thích mà bạn vừa mới tim được . Chương trình này là một giải pháp tốt nhất cho bạn .

Tại Menu Download . Bạn chọn Scheduler như dưới :

Cửa sổ sau xuất hiện .

Tại mục (1) Bao gồm tất cả các bộ hẹn giờ chính , hoặc các bộ hẹn giờ do bạn thiết lập

Tại Main Download . Thẻ Schedule gồm các chức năng sau

  • One time downloading : Download tại 1 thời điểm ,
  • Periodic Synchronization : đồng bộ theo định kỳ

Mục(2) Khi bạn đánh dấu vào mục này . Bộ hẹn giờ sẽ tự động bật lên khi bạn khởi động máy tính

Start Download at : Bắt đầu download vào thời điểm . Bấm vào mục này bạn hãy thiết lập giờ dowload , giờ kết thúc download(4) , lặp lại vào ngày nào trong tuần ...

Mục(5) . Bạn hãy chọn cho số lần download lại cho mỗi lần download thất bại .

(6) Mở ra thư mục khi download xong . Bấm vào nút (6) để chọn thư mục của bạn .

Mục (7) Giúp bạn đặt các chế độ cho máy tính khi mà chương trình download tải hoàn tất .

Thoát chương trình IDM khi tải xong

Tắt máy tính khi tải xong

Thẻ Tab thứ 2 . Flie in the queue

Mục (1)cho phép bạn chọn số file bạn muốn tải trong một thời điểm

Mục (2) Các phím trên lần lượt tương đương với . di chuyển file lên trên ưu tiên tải trước , di chuyển xuống dưới để tải sau , xóa khỏi danh sách tải

Bấm vào New Queue để tạo Queue mới .

VD sau đây bạn có thể thấy rõ hơn tiện ích này

Đầu tiên bạn bôi đen các file cần tải , sau đó bạn đưa nó vào bộ hẹn giờ Queue#4

Vào menu download chọn Schedule sau đó chọn Queue#4 như hình dưới và chọn các thiết lập cho nó .

sau khi chọn xong . Bạn bấm Start để bắt đầu quá trình . Bấm Stop để dừng quá trình .

Biểu tượng các file được đưa vào bộ hẹn giờ download như hình trên .

5. Start queue

Bôi đen những file cần chọn sau đó chọn Download chọn Start queue . Bạn đưa các file mình lựa chọn vào mục queue mà bạn thiết lập

VD : Ở đây tôi đưa vào queue#4 của tôi quá trình download các file sẽ thực thi với các thiết lập mà tôi đã thiết lập trong Queue#4

6. Stop Queue

Dừng chờ download .

Khi bạn đang tải file trong chế độ queue nào đó bạn muốn dừng lại . Bạn chọn Download , Stop Queue , chọn Stop Queue mà bạn đang tải .

8. Speed Limitter (Giới hạn dowload)

Nếu bạn thực hiện việc dowload này ở những mạng dùng chung , như công sở những mạng nhiều người dùng thì việc download của bạn sẽ ngốn rất nhiều băng thông vì vây chương trình IDM đã khắc phục tình trạng này tư phiên bản 5.12 bằng tính năng Speed Limiter nó sẽ giúp bạn kiểm soát tốt nhât , xác lập dung lượng tải về cho bạn

2 mục Turn on (Bật lên ) và Turn off (Tắt đi) bạn bấm vào và thấy dấu chấm ở đầu tức là quá trình đó đang được thực thi .

Mục Setting

Giao diện điều khiển của mục setting như sau :

Tại mục (1) bạn nhập số dung lượng bạn muốn tải với đơn vị KByte/giây

Các mục đánh dấu của mục dưới tương đương như sau :

- Luôn mở Giới hạn download khi IDM khởi động

- Hiển thị "Sử dụng giới hạn dowload" đánh dấu vào hộp" tiến độ dowload"

- Mục này bạn yêu cầu ghi nhớ các thiết lập của bạn và nó luôn thực thi khi mà Speed Limiter bật hay tắt .


Giới thiệu về Options - Chức năng tùy chọn của IDM

1) Giới thiệu:
  • Option của IDM là một phần tùy chỉnh của IDM để tối ưu những tính năng, những thiết lập theo ý thích.... của người sử dụng
  • Để mở mục Option của IDM , bạn hãy đưa chuột đến Menu Toolbar và chọn Download\Options như hình dưới

    • Bạn sẽ thấy giao diện của mục Options của IDM như sau:

  • Thẻ General: Thay đổi những tùy chọn chung của IDM
  • Thẻ File Types: Các tùy chỉnh với các kiểu file mở rộng
  • Thẻ Save to: Tùy chọn nơi chứa dữ liệu download
  • Thẻ Downloads: Nơi tùy chỉnh những tính năng khi download
  • Thẻ Connection: Nơi tùy chỉnh những thiết lập về kết nối giữa IDM với dữ liệu download
  • Thẻ Proxy: Nơi thiết lập IDM kết nối với máy chủ trung gian
  • Thẻ Sites Logins: Nơi thiết lập tên đăng nhập và mật khẩu tới những site cần đăng nhập tài khoản khi download dữ liệu như RapidShare, MegaUpload, FTP...
  • Thẻ Dial Up: Nơi chọn và thiết lập các kết nối sao cho phù hợp với mạng Internet của bạn
  • Thẻ Sounds: Nơi thiết lập những chế độ âm thanh sự kiện của IDM


Thẻ General

1) Giới thiệu chung:
  • Thẻ General được sử dụng để thay đổi các tùy chọn tích hợp IDM vào hệ thống: tự động khởi động, các tùy chọn tích hợp vào các trình duyệt web, theo dõi các URL clipboard.
  • Launch Internet Download Manager on startup: Khởi động cùng hệ điều hành
  • Run module for monitoring in IE-based browsers ( AOL, MSN, Avant, etc): Chạy Module theo dõi trong trình duyệt Web Internet Explorer
  • Automatically start downloading of URLs placed to clipboard: Tự động tóm link khi bạn ấn Ctrl + V ( hay trong Clipboard của hệ điều hành )
  • Use advanced browser intergration: Sử dụng tính năng tích hợp vào trình duyệt web ở dạng tối ưu nhất
  • Capture downloads from the following browsers: Tóm download từ trình duyệt web
2) Sử dụng tính năng tích hợp IDM vào trình duyệt Web tối ưu nhất:
  • Mục Options của IDM hỗ trợ các trình duyệt từ cơ bản đến nâng cao.Nếu bạn cần sử dụng tính năng này chỉ ở mức cơ bản và đơn giản nhất, bạn chỉ cần nhấp chuột vào những trình duyệt web đã được IDM liệt kê ra sẵn ( Firefox, IE...), nếu bạn muốn tích hợp tất cả các trình duyệt web đó. Bạn hãy nhấp chuột vào nút Reintergrate All
    • .
  • Nếu bạn muốn add trình duyệt Web không có trong danh sách IDM đã liệt kê sẵn thì hãy nhấp chuột vào nút Add browser
  • Sau đó bạn sẽ thấy một hộp thoại xuất hiện, nhắc bạn tìm file chạy của trình duyệt web mà bạn muốn
  • Bạn hãy nhấp chuột vào nút OK bạn sẽ thấy một cửa sổ xuất hiện. Bạn hãy chỉ đến nơi mà có chứa file chạy trình duyệt web mà bạn mong muốn( thường thì file chạy của trình duyệt web có đuôi mở rộng là .exe ), tiếp đó bạn nhấn nút Open. Như ở hình minh họa là tôi chọn file firefox.exe

3) Cách download bằng trình duyệt Web khi máy bạn đã cài đặt IDM:
  • Bạn bấm vào nút Keys tại mục Customize keys to prevent or force download with IDM.

  • Trong hộp thoại Using special keys, bạn đánh dấu chọn mục Use the following key[s] to prevent download with IDM for any links (chọn phím để ngăn IDM tiến hành download khi bấm link) rồi đánh dấu chọn phím Alt hay Shift, Ctrl tùy thích. Khi nào không muốn IDM nhảy ra thì bấm phím đó cùng lúc với bấm chuột vào vào link trong trang Web. Cách này rất tiện vì có thể linh động tùy trường hợp.
  • Nếu bạn gặp một website bị khóa khi nhấp chuột vào vào đường Link của File cần download bạn sẽ cần sử dụng đến tính năng Force Download của IDM . Tại của sổ Using Special Key bạn chọn ô số 1 và chọn phím mà bạn muốn gán khi click chuột ở ô số 2 và nếu bạn muốn IDM tự động tóm link download khi bạn ấn phím đặc biệt đồng thời giữ phím chuột trái trong một thời gian dài thì bạn hãy chọn vào ô số 3.
  • Chú ý : Thỉnh thoảng, sau khi bạn click chuột trên link download, một trang web sẽ load và thông báo rằng chế độ download sẽ xuất hiện trong khoảng X ( giây ). Gặp trường hợp này, bạn hãy bỏ chọn trong mục tùy chọn của trang web đó để thực hiện Force Download với IDM. Ngoài ra, bạn cũng cần phải chú ý đến một vài trình duyệt web cũ như là Opera,Mozilla có thể đã được tích hợp Plugin của IDM, nhưng lại không hỗ trợ tính năng Force Download. Nếu bạn muốn sử dụng tính năng Force Download của IDM bạn nên sử dụng tính năng tích hợp IDM vào trình duyệt web nâng cao của IDM

Các tùy chỉnh của menu IDM xuất hiện khi bạn nhấp chuột phải vào trình duyệt Web:
  • Tại thẻ Gerenal của IDM, bạn nhấp chuột vào nút Edit ở mục Customize IDM menu items in context menu of browsers
  • Một bảng sẽ xuất hiện, tại ô số 1 là thẻ điều chỉnh nội dung của IDM xuất hiện ở trình duyệt Internet Explorer và ở ô số 2 là thẻ điều chỉnh nội dung xuất hiện ở trình duyệt Firefox và Mozilla
  • Download with IDM: Tải dữ liệu với IDM
  • Download FLV video content with IDM: Tải những link có chứa file video có đuôi mở rộng là .FLV với IDM
  • Download FLV videos with IDM from 10 last requested: Tải file FLV với IDM đã được yêu cầu từ 10 lần trước đó
  • Download all links with IDM: Tải tất cả các link dữ liệu có trên website với IDM
4) Những tùy chỉnh trong IDM Download Panel:
  • Bạn có thể nhìn thấy IDM Download panel xuất hiện khi bạn xem phim hay nghe nhạc, điều này sẽ giúp bạn dễ dàng tải những bài nhạc ưa thích, hay bộ phim hay khi bạn đang nghe hoặc đang xem tại thời điểm đó. Tính năng này của IDM chỉ hỗ trợ trình duyệt web Firefox, Mozilla, Internet Explorer. Để tùy chỉnh IDM Download panel, tại thẻ Gerenal bạn nhấp chuột vào nút Edit ở mục Customize IDM Download panels in browsers

  • Bạn sẽ nhìn thấy 2 chế độ: For web players và For selected files
  • Tại chế độ For web players ( khi nghe nhạc, xem phim ):
  1. Nơi chọn chế độ hiển thị đầy đủ của IDM Download panel
  2. Nơi chọn chế độ hiển thị thu gọn của IDM Download Panel
  3. Nơi thêm định dạng File để IDM Download hỗ trợ
  4. Chọn tất cả những danh sách File sẵn có trong IDM
  5. Bỏ chọn tất cả những danh sách File sẵn có trong IDM
  6. Nếu bạn không muốn IDM tự động tải bài hát, phim khi bạn xem hoặc nghe. Bạn hãy đánh dấu vào ô số 6 này. Còn nếu bạn muốn IDM tự động download thì hãy làm ngược lại
  7. Vùng chọn danh sách được IDM liệt kê sẵn, bạn có thể chọn từng File một.
  • Tại chế độ For selected files (khi bạn bôi đen tất cả link download):
  1. Nơi chọn chế độ hiển thị Download panel đầy đủ
  2. Nơi chọn chế độ hiển thị Download panel dạng thu gọn
  3. Hiển thị Download panel khi bất kỳ link download nào được chọn
  4. Không hiển thị Download panel khi chọn link download
  5. Chỉ hiện thị Download panel khi những link được bôi đen từ những địa chỉ website được liệt kê sẵn bên dưới
  6. Những website nơi mà Download panel sẽ được hiển thị khi bạn chọn
  7. Thêm địa chỉ website cho Download panel xuất hiện
  8. Xóa địa chỉ website


File Types

1) Giới thiệu:
  • Thẻ File Type là nơi bạn có thể tùy chỉnh về danh sách các kiểu đuôi file mở rộng mà IDM có thể hiểu, và phần mềm IDM dựa vào đó để tự động tóm link download để tải dữ liệu về máy cho bạn.
  1. Nơi bạn nhập đuôi file mở rộng để IDM tự động tóm link download nếu gặp dữ liệu có dạng đuôi như thế
  2. Khôi phục lại chế độ mặc định của đuôi File tự động tóm link download như lúc cài mới IDM
  3. Nơi nhập địa chỉ website mà bạn không muốn IDM tự động tóm link tải dữ liệu.
  4. Khôi phục lại chế độ mặc định những website bị cấm download với IDM như lúc cài mới IDM
  5. Nút thêm bằng tay những địa chỉ website
2) Thêm danh sách website không muốn IDM tự động tóm link download
  • Tại thẻ File Types bạn nhấp chuột vào nút Edit list...
  • Bạn sẽ thấy một hộp thoại xuất hiện như hình dưới:
  • Nếu bạn chọn ô số 1, một hộp thoại sẽ xuất hiện khi bạn ấn cancel 2 lần khi IDM tự động tóm link download dữ liệu
  • Ở ô số 2 là nơi những website bị IDM không tự động tóm download link
  • Nếu bạn muốn thêm một địa chỉ website mà bạn biết, bạn không muốn IDM tự động tóm link download dữ liệu từ địa chỉ website này, bạn hãy nhấp chuột vào nút Add để thêm
  • Bạn hãy nhập địa chỉ website vào ô số 1, sau đó bạn nhấn nút OK để thêm


Save to

1) Giới thiệu:
  • Save to là tùy chọn cho phép người dùng tùy chọn lưu trữ và tổ chức, sắp xếp những dữ liệu khi download bằng phần mềm IDM
  1. Nơi chọn thể loại để lưu trữ dữ liệu khi download: General(Những file chung hay những file IDM không xác định được, mặc định sẽ được lưu vào đây), Compressed (Những dữ liệu dạng file nén sẽ được lưu vào đây), Documents ( Những tài liệu dạng văn bản sẽ được lưu vào đây ), Music ( Những file về âm thanh sẽ được lưu vào đây), Programs ( Những dữ liệu dạng chương trình chạy sẽ được lưu vào đây), Video ( Những dữ liệu dạng phim ảnh sẽ được lưu vào đây)
  2. Những định dạng dữ liệu tương tứng với từng thể loại
  3. Đường dẫn thư mục mặc định tương ứng với từng thể loại
  4. Nơi chứa file tạm của IDM khi download, nếu bạn có một phân vùng ổ cứng khác còn trống nhiều, bạn có thể chuyển những file tạm này sang phân vùng trống đó, để IDM có thể ghép những file tạm nhanh hơn cho bạn
  5. Tính năng này giúp IDM sẽ tự động lưu lại dữ liệu cố định ở một nơi, giúp cho lần thứ 2 download dữ liệu bằng IDM trở lên nhanh chóng hơn trong việc tìm nơi lưu trữ mới


Downloads - Những tùy chọn khi download dữ liệu

1) Giới thiệu:
  • Thẻ Downloads là một tính năng hỗ trợ người dùng của IDM tùy chỉnh những tính năng nổi bật như cách hiển thị cửa sổ downloads, tích hợp chương trình chống Virus vào IDM
  1. Nơi chọn chế độ hiển thị hộp thoại khi download: Show normal sized ( Hiển thị chế độ bình thường ), Show minimized ( Hiển thị kiểu thu nhỏ ), Don't show ( Không hiển thị ), Minimize to system tray (Thu nhỏ xuống khay hệ thống của hệ điều hành)
  2. Hiển thị hộp thoại khi bắt đầu download dữ liệu
  3. Hiển thị hộp thoại sau khi dữ liệu đã download thành công
  4. Khởi động tiến trình download ngay lập tức khi đang hiển thị hộp thoại "Download File Info"
  5. Hiển thị chế độ chọn queue khi ấn nút " Donwload Later"
  6. Hiển thị chế độ chọn queue khi đóng hộp thoại "Batch Download"
  7. Khi tải lại bỏ qua những file có thay đổi về thời gian tải
  8. Nơi nhập đường dẫn của chương trình chống virus cho IDM
  9. Nơi nhập tham số khi chạy chương trình chống virus với IDM
  10. Nếu một link dữ liệu được download lại với IDM: Show a dialog and ask what to do ( Hiển thị một hộp thoại và những tùy chọn ), Add the duplicate with a numbered file name ( Tiếp tục download và tự động thêm số vào sau tên file ), Add the duplicate and overwrite the existing file ( Tiếp tục download và xóa file cũ đã download trước đó ), If existing file is complete, show downnload complete dialog; otherwise resume ( Nếu file đã được tải trước đó với IDM hãy hiển thị hộp thoại thông báo hoàn thành download file, nếu không hãy bắt đầu tải lại )


Connection - Chọn tốc độ mạng của bạn để phù hợp với phần mềm IDM

1) Giới thiệu:
  • Thẻ Connection là nơi tùy chọn những thiết lập mạng của bạn sao cho phù hợp và tối ưu tốc độ download với phần mềm IDM

  1. Nơi chọn tốc độ của mạng Internet mà bạn đã đăng ký với nhà cung cấp dịch vụ
  2. Nơi hiển thị tốc độ tương ứng với tốc độ mạng mà bạn đã chọn
  3. Nơi thay đổi cổng kết nối của IDM tới máy chủ chứa dữ liệu download. Mặc định là 8, nhỏ nhất là 1 và lớn nhất là 16
  4. Nơi hiển thị thông tin của máy chủ cố định mà bạn gán cho IDM khi kết nối tới máy chủ đó để download dữ liệu
  5. Nơi hiển thị số cổng kết nối từ IDM tới máy chủ mà bạn đã gán cố định cho IDM.
  6. Những nút thao tác để thêm, xóa, và chỉnh sửa địa chỉ và số cổng kết nối cố định của máy chủ
  7. Tính năng giới hạn download bao gồm giới hạn về dung lượng download và giới hạn về thời gian của IDM khi download
  8. Tính năng hiển thị thông báo trước khi dừng download bởi những giới hạn trên


PROXY - Thiết lập IDM kết nối với máy chủ trung gian
1) Giới thiệu:
  • Thẻ Proxy là tùy chọn thiết lập IDM kết nối với những máy chủ trung gian thông qua các giao thức HTTP, HTTPS, FTP. Cách này rất hữu ích cho ai mà đang sử dụng mạng có Firewall ( Tường lửa), và chỉ có máy chủ trung gian mới giúp IDM vượt qua những bức tường lửa đó để download dữ liệu từ Internet. Để có được những địa chỉ của máy chủ trung gian và thông tin đăng nhập, bạn hãy hỏi người quản trị mạng của bạn, họ sẽ cung cấp cho bạn đầy đủ thông tin nhất về máy chủ trung gian.
  1. Thiết lập IDM kết nối với máy chủ HTTP Proxy
  2. Nơi nhập địa chỉ của máy chủ
  3. Nơi nhập cổng kết nối tới máy chủ
  4. Nơi điền tên đăng nhập
  5. Nơi điền mật khẩu
  6. Nhập lại mật khẩu như mục 5 một lần nữa
  7. Lấy thông tin máy chủ trung gian từ trình duyệt Internet Explorer
  8. Thiết lập kết nối tới FTP kiểu PASV
  9. Nơi nhập địa chỉ những máy chủ mà bạn không muốn IDM kết nối tới, và những địa chỉ đó được phân cách nhau bằng khoảng trắng
  10. Thiết lập IDM kết nối với máy chủ sử dụng giao thức HTTPS
  11. Thiết lập máy IDM kết nối tới máy chủ sử dụng giao thức FTP


Site Login - Quản lý đăng nhập

1) Giới thiệu:
  • Thẻ Site Login là nơi tùy chỉnh và quản lý những tên đăng nhập và mật khẩu của những máy chủ mà IDM kết nối tới để download dữ liệu. Ví dụ: như máy chủ của RapidShare và HotFile
  1. Địa chỉ máy chủ
  2. Tên đăng nhập
  3. Mật khẩu hiển thị dạng *
2) Cách thêm tài khoản trực tuyến vào IDM:
  • Tại thẻ Site Login, bạn nhấp chuột vào nút New
  • Bạn sẽ thấy một hộp thoại, yêu cầu bạn điền đầy đủ thông và sau khi bạn đã nhập đầy đủ thông tin như hình dưới bạn hãy nhấp chuột vào nút OK
  1. Nơi bạn chọn giao thức kết nối
  2. Địa chỉ máy chủ
  3. Tên đăng nhập
  4. Nơi nhập mật khẩu
  5. Nhập lại mật khẩu


DIAL UP - TUỲ CHỈNH CẤU HÌNH KẾT NỐI MẠNG DIAL UP

1) Giới thiệu:
  • Thẻ Dial Up hỗ trợ người dùng thiết lập cấu hình IDM download thông qua mạng Dial Up một cách tối ưu và hiệu quả nhất
  1. Kích hoạt IDM sử dụng mạng Dial Up sẵn có của Windows
  2. Nơi chọn tốc độ kết nối của Modem
  3. Nơi nhập tên đăng nhập
  4. Nơi nhập mật khẩu
  5. Gõ lại mật khẩu
  6. Lưu mật khẩu cho lần kết nối sau
  7. Nút áp dụng ngay lập tức
  8. Tự động quay số lại sau một khoảng thời gian được gán
  9. Thời gian giữa những làn quay số lại được gán


Sounds - Quản lý sự kiện âm thanh của IDM

1) Giới thiệu:
  • Thẻ Sounds là tính năng quản lý âm thanh theo sự kiện của IDM: Download dữ liệu hoàn thành, download dữ liệu lỗi, tính năng download theo Queue được kích hoạt, đang download hay không download theo Queue
  • Ở ô số 1 là nơi bạn sẽ chọn sự kiện IDM mà bạn muốn
  • Một hộp thoại sẽ xuất hiện và yêu cầu bạn đưa đến nơi chứa file âm thanh của bạn thích. Hiện tại IDM chỉ hỗ trợ file có đuôi mở rộng là .wav
  • Browse..: Nút tìm file âm thanh thay thế file sẵn có mà bạn vừa tìm được
  • Play: Nút nghe thử file âm thanh


View

Category

Hide Categories : Bạn có thể lựa chọn Hide để ẩn danh mục ở bên trái.
Sắp xếp (Arrange) :

Arrange files : Bạn có thể sắp xếp những Files đã Download về.
  • By Order Of Addition : Sắp xếp theo thứ tự đưa vào.
  • By File Name : Sắp xếp theo tên.
  • By Size : Sắp xếp theo dung lượng
  • By Status : Sắp xếp theo trạng thái Download
  • By Time Left : Sắp xếp theo thời gian Download còn lại
  • By Transfer Rate : Sắp xếp thep tốc độ Download
  • By Last Try Date : Sắp xếp theo ngày gần nhất cùng tải về.
  • By Description : Sắp xếp theo giải thích của Files
  • By Save Path : Sắp xếp theo đường dẫn lưu Files.
  • By Referer: Sắp xếp theo nội dung tham khảo.
Cách sắp xếp : Bạn lựa chọn View -> Arrange file -> Cách thức sắp xếp
Toolbar:

Lager Buttons : Thay đổi kích cỡ những nút về Lager (lớn)
Small Buttons : Thay đổi kích cỡ những nút về Smaill (nhỏ)

Classic Buttons : Thay đổi giao diện các nút về hình thức cổ điển
3D Styles : Thay đổi giao diện các nút về hình thức 3 D

Tại Mục Customize, bạn có thể bỏ đi những nút không muốn dùng bằng cách lựa chọn nút đó ở khung bên phải và ấn Remove.
Bạn cũng có thể thêm những nút bằng cách lựa chọn những nút đó ở khung bên trái và ấn Add

Tray Icon (biểu tượng dưới tray của windows):

IDM tray icon : Bạn có thể thay đổi biểu tượng IDM hiện dưới thanh công vụ của Windows về 3D hay Classic hoặc không hiện.

Customize Urls List

Đây là lựa chọn cho phép bạn thay đổi những thông tin của Files tải về, gồm có :
  • File Name : Tên File
  • Size :Dung lượng File
  • Status :Trạng thái của File
  • Time Left :Thời gian Download còn lại
  • Transfer Rate : Tốc độ Download
  • Last Try Date :Lần cuối tải
  • Description :Giải thích của Files
  • Save Path :Đường dẫn lưu Files.
  • Q: Sắp xếp theo số thứ tự của Queue
  • Referer:Nội dung tham khảo.
Để thêm vào một lựa chọn, bạn đánh dấu vào dấu tích ở trước lựa chọn đó, rồi chọn OK.
Languages (Ngôn ngữ)

Language: Bạn có thể thay đổi ngôn ngữ của phần mềm.
  • English : Tiếng Anh
  • Arabic : Tiếng Arập
  • German : Tiếng Đức
  • Spanish : Tiếng Tây Ban Nha
  • Francais : Tiếng Pháp
  • Italiano : Tiếng Ý
  • Japanese : Tiếng Nhật
  • Dutch : Tiếng Hà Lan
  • Turkce : Tiếng Thổ Nhĩ Kỳ


Help

Index: Bật Files hướng dẫn cơ bản IDM.
Tutorials: Bật Files hướng dẫn sử dụng phần mềm IDM.
Scheduler and Queue : Bật Files hướng dẫn sử dụng tính năng đặt lịch Download.
Tip of the day : Đây là tính năng giới thiệu ngẫu nhiên các cách sử dụng IDM.
IDM Home Pages : Bật trang chủ của phần mềm IDM.
Contact us : Liên hệ với IDM.
Quick Update : Cập nhật nhanh các bản cập nhật mới nhất.
About IDM : Thông tin về phần mềm IDM ( Phiên bản, Tên người sở hữu...)

Như ở trên, Tran Tien Phong là người sở hữu bản quyền phần mềm IDM trên máy của ông ấy.
Tell a Friend : Giới thiệu cho bạn bè biết về phần mềm IDM


CÂU HỎI CHUNG

1) Sau khi tôi cập nhật IDM lên phiên bản mới hoặc ngay sau khi tôi vừa mua bản quyền đầy đủ, phần mềm IDM của tôi không thể kết nối tới Internet, tôi không thể download được bất kỳ dữ liệu nào với IDM. Vậy tôi phải làm thế nào?
  • Khi gặp trường hợp này, nguyên nhân là do trên máy tính của bạn có phần mềm can thiệp vào IDM, có thể là những phần mềm tường lửa (Firewall), hay những chương trình chống virus có tích hợp tính năng tường lửa. Ví dụ: BKAV Internet Security, Kaspersky Internet Security, Nortorn Internet Security, Zone Arlam....Để khắc phục, bạn hãy mở những chương trình chống virus, hay tường lửa đó ra và đưa phần mềm IDM vào mục ứng dụng tin cậy của chúng.


CẤU HÌNH PHẦN MỀM IDM

1) Nhiều khi tôi bắt đầu download thì IDM lại lưu dữ liệu của tôi sang một thư mục khác nhau Tại sao lại thế ?
  • IDM tự động nhận diện các dạng dữ liệu và tự động lưu chúng vào những chuyên mục phù hợp với chủng loại của dữ liệu. Ví dụ: dữ liệu nén, chương trình ứng dụng, video, music...
2) Tôi muốn sau khi IDM tải dữ liệu xuống, phần mềm chống virus ưa thích của tôi sẽ tự động quét dữ liệu đó?
  • Bạn hoàn toàn có thể làm được điều đó trong mục Virus scanner program tại mục Options\Downloads. Với một điều kiện phải phải chỉ ra đường dẫn chính xác file thực thi của chương trình chống Virus ưa thích của bạn. Ví dụ: Đối với chương trình chống Virus Norton Antivirus sẽ có đường dẫn như sau: C:\Program Files\Norton AntiVirus\NAVW32.EXE


Những câu hỏi khi download dữ liệu với IDM

1) Khi tôi download dữ liệu từ Internet, tôi không muốn IDM tóm những dữ liệu đó. Vậy tôi phải làm thế nào ?
  • Nếu bạn muốn tắt chế độ tự động tóm link của IDM, bạn hãy giữ phím Alt trên bàn phím khi bạn click vào đường Link đó. Bạn có thể thay phím Alt bằng phím khác nếu bạn muốn trong mục Options\General của IDM
  • Hoặc bạn có thể tắt tính năng tích hợp trình duyệt của IDM trong mục Options\General, sau khi bạn tắt tính năng này bạn hãy khởi động lại trình duyệt web của bạn
2) IDM không tự động tóm Link dữ liệu, mặc dù tôi đã nhấp chuột vào link đó rồi.
  • Có thể do dữ liệu của bạn có đuôi mở rộng chưa được thêm vào danh sách tự động tóm link của IDM, bạn có thể kiểm tra nó bằng cách vào mục Options\General của IDM. Hoặc bạn có thể ấn phím CTRL khi nhấp chuột vào link dữ liệu của bạn, IDM sẽ tự động tóm link dữ liệu đó.
3) Tốc độ download của phần mềm IDM tôi đang sử dụng không được nhanh lắm. Vậy tôi phải làm thế nào ?
  • Bạn hãy chọn thử trong mục chọn cấu hình mạng Internet của bạn trong mục Options\Connection hoặc bạn cũng có thể chọn số lượng kết nối của IDM với dữ liệu download của bạn để gia tăng tốc độ download ( mặc định của IDM là 8, lớn nhất là 16 ), IDM có kết nối được đầy đủ 16 cổng hay không là do server ( nơi chứa dữ liệu của bạn download về có cho phép hay không ).
  • Ngoài ra, tốc độ download của IDM phụ thuộc vào gói cước Internet mà bạn đăng ký với nhà cung cấp dịch vụ Internet.
4) Tôi đã thêm tên đăng nhập và mật khẩu vào mục Options\Sites Logins của IDM, nhưng tôi không thể sử dụng ?
  • Do một số trang khi bạn tải dữ liệu, nó sẽ có tên máy chủ ở đầu địa chỉ website. Ví dụ : bạn điền thông tin đăng nhập cho tài khoản rapidshare nhưng khi bạn download thì lại là một địa chỉ khác clg01.rapidshare.com, vì vậy bạn hãy điền dấu sao (*) trước địa chỉ *.rapidshare.com
5) IDM tự động tải những danh sách Update từ trang chủ của Microsoft.com. Làm thế nào để tôi có thể tắt tính năng này của IDM
  • Bạn có thể thêm hoặc xóa những địa chỉ đó trong mục Options\General của IDM. Ví dụ : *.update.microsoft.com *download.windowsupdate.com
6) IDM của tôi đã tải xong dữ liệu nhưng đến quá trình ghép file thì không thể ghép được. Nguyên nhân vì sao ?
  • Trường hợp này hay xảy ra, khi những File tạm của dữ liệu bạn đã download về đã bị những chương trình khác đang can thiệp, có thể là những chương trình chống Virus. Để giải quyết vấn đề này, bạn hãy khởi động lại máy tính và tải lại file đó.
7) Khi IDM của tôi đang ghép dữ liệu, tôi nhận được một thông báo lỗi địa chỉ bộ nhớ. Vậy tôi phải làm thế nào bây giờ ?
  • Gặp trường hợp này, bạn hãy cập nhật phiên bản IDM của bạn lên phiên bản mới nhất, sau đó bạn hãy khởi động lại máy tính, và tải lại dữ liệu đó. Khi tải lại, IDM sẽ ghép lại dữ liệu đó một cách nhanh nhất cho bạn
8) Tôi có vấn đề khi tập tin từ Rapidshare.com. IDM toàn tải trang HTML thay vì tải các tập tin thực sự. Có cách nào để giải quyết vấn này không ?
  • Bạn hãy đăng nhập vào tài khoản RapidShare của bạn, sau đó kích hoạt tính năng Direct Download của RapidShare
9) Tôi có một tài khoản MegaUpload trả phí, nhưng khi download bất kì dữ liệu gì từ trang MegaUpload, IDM thay vì tải những dữ liệu thực sự IDM toàn tải những file html.Vậy tôi phải làm thế nào để download dữ liệu thực sự từ MegaUpload?
  • Bước 01: Bạn hãy vào Options\Site Logins và thêm vào dòng : http://*megaupload.com ( chú ý thêm dấu sao * vào đầu chữ megaupload.com )
  • Bước 02: Sau đó bạn đăng nhập vào tài khoản MegaUpload và kích hoạt tính năng Direct Download ( tải xuống trực tiếp )trong mục cấu hình tài khoản MegaUpload
  • Chú ý: Đối với những file có dạng tenfile.zip.001 bạn hãy thêm ký tự sao (*) vào sau số 0 ( 0*) ở trong mục Options\File Types thì IDM sẽ tự động tóm những link dạng đó cho bạn


Những câu hỏi về mua bán và cách đăng ký phần mềm IDM:

1) Làm thế nào tôi có thể mua và đăng ký phần mềm IDM ?
  • Nếu bạn muốn mua và đăng ký sử dụng chương trình IDM này, bạn có thể liên hệ với công ty Trường An ( hiện tại Công ty Trường An là nhà phân phối độc quyền sản phẩm IDM này từ một công ty ở Mỹ tên là Tonec Inc. )
2) Có sự khác nhau gì giữa phiên bản dùng thử và phiên bản đã đăng ký ?
  • Đối với phiên bản IDM đã được đăng ký đầy đủ, người dùng sẽ không bị giới hạn số ngày sử dụng, quản lý mật khẩu ở những website chứa dữ liệu trực tuyến như là RapidShare, MegaUpload..., hỗ trợ xóa tất cả các dữ liệu sau khi hoàn thành download, tối ưu trong khi download dữ liệu.
  • Người dùng sau khi đăng ký mua phiên bản đầy đủ cũng được hỗ trợ kỹ thuật miễn phí từ nhà cung cấp, và cũng được cập nhật miễn phí lên phiên bản mới nhất trọn đời trên một máy tính
3) Khi tôi nhập Serial Number vào IDM để đăng ký nhưng không được, có phải tôi đã điền thông tin sai ?
  • Bạn nên tải phiên bản IDM đầy đủ từ nhà cung cấp, sau đó bạn hãy điền lại Serial Number của bạn. Và bạn cũng nên chắc chắn rằng Serial Number của bạn đã điền đúng, bạn hãy nhớ rằng đừng nhầm lẫn giữa số không ( 0 ) và chữ O (O), chữ I ( I ) và số 1 ( 1 ). Trong trường hợp này, để đảm bảo bạn điền chính xác Serial Number, bạn nên dùng chức năng Cut ( Cắt ) và Paste ( Dán )
4) Tôi đã cài lại IDM phiên bản đầy đủ nhưng tôi không thể đăng ký nó vì tại Registration\Registration đã bị mờ đi
  • Nếu nút Registration bị mờ đi, bạn có thể hiểu rằng bản quyền phần mềm IDM đã được đăng ký phiên bản đầy đủ thành công, và bạn không cần phải thao tác lại đăng ký bản quyền cho IDM nữa. Để kiểm tra thông tin đăng ký bản quyền IDM, bạn có thể vào Help\About IDMbạn sẽ thấy tên bạn xuất hiện ở đó


Những câu hỏi về cách tích hợp IDM vào trình duyệt WEBSITE

1) Tôi không thể tích hợp IDM và trình duyệt web Opera. Liệu phần mềm IDM có hỗ trợ trình duyệt này không ?
  • Phần mềm IDM hỗ trợ đầy đủ cho trình duyệt web Opera. Bạn hãy kiểm tra xem trong mục Use advanced browser integration trong mục Options\General ở ô Opera đã được tích dấu V hay chưa. Nếu bạn không thể sử dụng tính năng Use advanced browser integration của IDM, hay tại ô của Opera trong mục Options\General của IDM, bạn không thể đánh dấu V hay bạn không thể dùng IDM với trình duyệt Opera thì bạn có thể làm theo những bước sau đây:
  • Bước 01 : Bạn hãy kiểm tra những file NP_IDM1.dll, NP_IDM2.dll, NP_IDM3.dll có tồn tại trong thư mục Program\Plugins\của thư mục Opera hay không.
  • Bước 02: Nếu không có bạn có thể kiểm tra file NP_IDM.dll trong thư mục của IDM ( theo đường dẫn mặc định: c:\program files\internet download manager) đây là mô hình mà IDM sử dụng để tạo ra các file NP_IDM*.dll tích hợp vào trình duyệt Opera. Nếu File đó không có bạn có thể download nó tại địa chỉ này: http://www.internetdownloadmanager.com/data/v5/NP_IDM.dll và đặt nó vào thư mục IDM. Và bạn hãy bỏ dấu tích V ở trong mục Integrate IDM into browsers tại mục Options\General của IDM và sau đó bạn hãy quay lại Bước 01.
  • Bước 03: Nếu bạn quay lại Bước 01 mà vẫn không có những file .dll đó thì bạn có thể kiểm tra chúng ở đường dẫn sau : C:\Documents and Settings\\Application Data\IDM\ (đối với máy cài windows XP) hoặc C:\Users\\AppData\Roaming\IDM ( đối với máy cài windows Vista )
  • Bước 04: Ngoài ra, bạn cùng cần phải chú ý rằng có một vài phiên bản cũ của trình duyệt Opera, bạn phải cấu hình bằng tay. Tại Menu của Operea bạn chọn Tools\Preferences..., bạn mở tab Advanced và chọn Downloads. Tại mỗi File bạn cần download với IDM, bạn hãy chọn nút Edit..., Use plug-in một hộp thoại xuất hiện bạn chọn IDMan Click Catcher Plug-in từ một danh sách xổ xuống. Đối với những phiên bản Opera cũ hơn, bạn hãy chọn theo đường dẫn Opera\File\Preferences\Multimedia\Find_plug-ins...
2) Khi tôi khởi động máy tính hoặc khi mở trình duyệt web Internet Explorer thì IDM tự động tải những file mà tôi không muốn, ngay tôi đã bấm nút Cancel( Hủy bỏ ), vậy tôi phải làm thế nào bây giờ ?
  • Có thể một vài ứng dựng Internet trong máy tính của bạn, đã tự động tải dữ liệu và phần mềm IDM cũng đã tự động tóm những dữ liệu đó. Và phần mềm IDM không biết lưu những dữ liệu đó ở đâu hay cài đặt chúng như thế nào.
  • Để khắc phục vấn đề này, bạn hãy chú ý đến địa chỉ website nơi mà IDM tự động tóm link tải về, hãy thêm những website đó vào mục loại trừ của IDM trong mục Options\General
3) Tôi đã Update trình duyệt Web FireFox lên phiên bản mới nhất nhưng IDM lại không làm việc với phiên bản Firefox này, và IDM không thể download những dữ liệu từ Firefox. Vậy tôi phải làm thế nào để giải quyết vấn đề này?
4) Firefox thông báo rằng "IDM extension" đã bị tắt bởi vì nó không tương thích. Vậy tôi phải làm sao?
5) Tôi không thể tích hợp IDM với với trình web Firefox phiên bản 3.0. Vậy tôi phải làm gì bây giờ?
  • Bước 01: Hãy chắc chắn rằng, phần mềm IDM của bạn đang cài đặt là phiên bản mới. Nếu không bạn hãy chọn Help\Quick Update để cập nhập IDM của bạn lên phiên bản mới nhất
  • Bước 02: Bạn cũng nên kiểm tra trong mục Options\tab General đã tích dấu V với trình duyệt Firefox mà bạn muốn tích hợp IDM vào hay chưa
  • Bước 03: Để tốt hơn, bạn hãy kiểm tra xem IDM extension bằng cách bạn đưa chuột vào Tools\Add-ons của trình duyệt Firefox
  • Một hộp thoại xuất hiện, bạn đưa chuột chọn tiếp thẻ Extensions và tìm IDM CC
  • Trường hợp 01: Nếu nút Uninstall xuất hiện như hình trên bạn hãy nhấp chuột vào đó để thực hiện quá trình gỡ bỏ IDM CC, sau đó bạn khởi động lại trình duyệt Firefox. Trong lần khởi động Firefox tiếp theo, Firefox sẽ tự động tìm kiếm phiên bản IDM CC mới hơn và sẽ tự động cài đặt nó
  • Trường hợp 02: Bạn không nhìn thấy nút Uninstall mặc dù bạn đã dùng IDM phiên bản mới nhất, có thể do IDM CC đang tích hợp trong Firefox của bạn là phiên bản cũ. Bạn hãy cài đặt lại IDM CC phiên mới hơn.Bạn có thể download IDM CC phiên bản mới nhất ở đây: http://www.internetdownloadmanager.com/idmmzcc/idmmzcc.xpi
  • Bước 04: Tùy theo phiên bản của trình duyệt Firefox, khi bạn download IDM CC, bạn sẽ thấy xuất hiện nút Edit options... hoặc nút Allow .Bạn hãy nhấp chuột vào nó để bắt đầu cài đặt.
  • Một hộp thoại mang tên Software installation sẽ xuất hiện
  • Bạn hãy nhấp chuột vào nút Install Now để cập nhật IDM CC lên phiên bản mới nhất.

  • Ngoài ra, với phiên bản trình duyệt cũ hơn, trình duyệt của bạn xuất hiện nút Edit options..., bạn hãy nhấp chuột vào đó, sau khi một hộp thoại xuất hiện bạn nhấp tiếp vào nút Allow

  • Khi hộp thoại Software installation giống như trên, bạn hãy click tiếp vào nút Install
  • Sau đó, bạn nhấp chuột tiếp vào nút Install Now như hình trên để tiến hành cài đặt IDM CC phiên bản mới nhất


Liên hệ IDM

Trụ sở chính:
    Công ty Tonec (Tonec Inc)
    15th fl, 641 Lexington Avenue,
    New York, NY, 10022, USA
    www.internetdownloadmanager.com
    support@internetdownloadmanger.com
Đại lý chính thức tại Việt Nam:
    CÔNG TY TRƯỜNG AN
    3A - 79/56 - Cầu Giấy - Hà Nội
    1900.571.273 - 04.378.22.356
    www.taikhoantructuyen.vn
    support@taikhoantructuyen.vn